<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>200 Moths | A Nature Journey</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://petehillmansnaturephotography.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Karla",sans-serif;font-size:130%}.wf-active html{font-size:81.25%}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Karla",sans-serif;font-size:18.2px}.wf-active sub, .wf-active sup{font-size:97.5%}.wf-active small{font-size:97.5%}.wf-active big{font-size:162.5%}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-size:130%}.wf-active button, .wf-active html input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:15.6px}.wf-active .site-footer{font-size:15.6px}.wf-active .archive .entry-meta, .wf-active .blog .entry-meta{font-size:15.6px}.wf-active .site-description{font-family:"Karla",sans-serif;font-size:15.6px}.wf-active .header-search .search-field{font-size:15.6px}.wf-active .main-navigation{font-size:15.6px}.wf-active .menu-toggle{font-size:20.8px}.wf-active .secondary-navigation{font-size:15.6px}.wf-active .secondary-navigation a:before{font-size:13px}.wf-active .secondary-navigation li.current-menu-item a:before, .wf-active .secondary-navigation li.current_page_item a:before{font-size:13px}.wf-active .entry-meta{font-size:15.6px}.wf-active .wp-caption-text{font-size:15.6px}.wf-active .form-allowed-tags, .wf-active .form-allowed-tags code{font-size:15.6px}.wf-active .comment-meta, .wf-active .comment-meta a{font-size:18.2px}.wf-active .widget{font-size:15.6px}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Gentium Book Basic",serif;font-weight:700;font-style:normal}.wf-active h1{font-size:38.4px;font-style:normal;font-weight:700}.wf-active h2{font-size:32px;font-style:normal;font-weight:700}.wf-active h3{font-size:28.8px;font-style:normal;font-weight:700}.wf-active h4{font-size:25.6px;font-style:normal;font-weight:700}.wf-active h5{font-size:22.4px;font-style:normal;font-weight:700}.wf-active h6{font-size:19.2px;font-style:normal;font-weight:700}.wf-active .site-title, .wf-active .site-title a{font-family:"Gentium Book Basic",serif;font-size:38.4px;font-style:normal;font-weight:700}.wf-active .entry-title, .wf-active .entry-title a{font-size:22.4px;font-weight:700;font-style:normal}.wf-active .page-title{font-size:25.6px;font-style:normal;font-weight:700}.wf-active .error404 .widgettitle{font-size:22.4px;font-weight:700;font-style:normal}.wf-active .widget-title{font-size:22.4px;font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="A Nature Journey &raquo; Feed" href="https://petehillmansnaturephotography.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Nature Journey &raquo; Comments Feed" href="https://petehillmansnaturephotography.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Nature Journey &raquo; 200 Moths Comments Feed" href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkt1SwyAQhV9IQlNNTS+cPguEFWmXwLDLxLy9JJPWTOtExzsOnG9/kUMUXegZepY+i4jZup7kELvgBXmHMN6pqiN6kitMY7DfYEhGGZIWg1b44F2lSICKwYgYiO/UFobuAiTPwFF1FzGrB/vVa3ORGpItLwlkWz1XO6mzQzMVPeM6qTRK4hHhD2FmapVdjSGzsMmZ/4ZIil1v6Rf8PSMKcgwCjJuAZRyybncvx8Ph2MiYwLvsb+h2wC4sddTVfhqKccS3S/Ezu1rCNM5y76PiyeFLVQoQfLFtYYMzFsqyi2U5C4bPbWT+elqX9ojEtUn+KLnmvZ/8W90cm6Z53bft+QujMgym?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJxdjEsKgDAMRC9kDYpIXYh3UapGm6bQFPH2RgQRdzNvPnBEM3EQFwQom+jzgiHBxESKjMfdqUs/UiopACGwoK7TK57g8ymrI32IeYRZ0cweGZKc3t3Vgfqq6dq6amtrtwuahzN8?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fontfolio-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjEEOwjAMBD9EMEUqKgfEW9LgBkMSR7WjiN8TegIhQW+z3h1DzcZxUkwKesWIArmMMLXTxIF4IfCYcKa2k60T2cA/iZID0UdAU7Pj+CXFYnIonpJApYtHFVDOJrM0WsQ1CpbW8p3QBFtBMeZgFVc88MgmsLNKnD6CmYKl+Zc64xjYN/TQVm/xJZ3jqeuPu+7Q74fh9gT2e4Jx?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jFEOgjAMQC9kmRiH8GE8C0JZStZtbivE2zsT8IMPkyZNm/eeWgOQG6yMmNRc5iUY39uq5nRS/wBgMrHPWDG5HR68y+jyl2X/JIsgCWNvyq+EJn/kWCBYMeSSimhLbITgUz5cR2tXJrEWEmUEHCmTM1tM1e352jVNp1WIyCT8UxfCteQefK91p7W+Xdp2/gB0FmDg'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://petehillmansnaturephotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Floating On A&nbsp;Dream' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/floating-on-a-dream/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/" />
<link rel='shortlink' href='https://wp.me/p7BXXn-6Bu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpetehillmansnaturephotography.wordpress.com%2F2020%2F08%2F01%2F200-moths%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpetehillmansnaturephotography.wordpress.com%2F2020%2F08%2F01%2F200-moths%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="200 Moths" />
<meta property="og:url" content="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/" />
<meta property="og:description" content="I have just uploaded the 200th species of moth to A Nature Journey, and when you consider there are around 2,500 species in Great Britain that is but a drop in the ocean. Anyway, here are selection…" />
<meta property="article:published_time" content="2020-08-01T18:20:50+00:00" />
<meta property="article:modified_time" content="2020-08-01T18:21:24+00:00" />
<meta property="og:site_name" content="A Nature Journey" />
<meta property="og:image" content="https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="Scalloped Oak Crocallis elinguaria" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="200 Moths" />
<meta name="twitter:image" content="https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=640" />
<meta name="twitter:image:alt" content="The Spectacle Abrostola tripartita" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://petehillmansnaturephotography.wordpress.com/osd.xml" title="A Nature Journey" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="A Nature Journey" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Taking in the wonders of the natural world" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://petehillmansnaturephotography.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I have just uploaded the 200th species of moth to A Nature Journey, and when you consider there are around 2,500 species in Great Britain that is but a drop in the ocean. Anyway, here are selection of moths, some you have seen before, and some perhaps you have not. If you wish to visit&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'fontfolio', amp: false, siteid: 8982, blogid: 112482965, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/amp/"><style type="text/css" id="custom-colors-css">a img{border-color:#000}a img{border-color:rgba(0,0,0,.3)}hr{border-color:#000}hr{border-color:rgba(0,0,0,.3)}.header-search .search-submit{border-color:#000}.header-search .search-submit{border-color:rgba(0,0,0,.3)}.comment-list li li.comment{border-top-color:#000}.comment-list li li.comment{border-top-color:rgba(0,0,0,.3)}th{border-color:#000}th{border-color:rgba(0,0,0,.3)}body,button,input,select,textarea{color:#666}ins{color:#666}pre{color:#636363}.entry-title,.entry-title a,.entry-title a:visited,.entry-title a:hover{color:#666}.widget-title,.widget-title a,.error404 .widgettitle{color:#666}[data-icon]:before{color:#666}.header-search .search-field{color:#666}::-webkit-input-placeholder{color:#666}::-moz-placeholder{color:#666}:-ms-input-placeholder{color:#666}[data-icon]:hover:before{color:#6d6d6d}.site-footer,.site-footer a{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited{color:#6d6d6d}.secondary-navigation a,.secondary-navigation a:visited{color:#6d6d6d}.wp-caption{border-color:#ccc}.wp-caption{border-color:rgba(204,204,204,.3)}.header-wrapper,.site-footer,.main-navigation ul ul a,.main-navigation ul ul :hover>a,.main-navigation ul ul li.current_page_item a,.main-navigation ul ul li.current-menu-item a,.main-navigation ul li.current_page_item ul a,.main-navigation ul li.current-menu-item ul a,.header-search .search-field{border-color:#e4e4e2}.header-wrapper,.site-footer,.main-navigation ul ul a,.main-navigation ul ul :hover>a,.main-navigation ul ul li.current_page_item a,.main-navigation ul ul li.current-menu-item a,.main-navigation ul li.current_page_item ul a,.main-navigation ul li.current-menu-item ul a,.header-search .search-field{border-color:rgba(228,228,226,.1)}#infinite-handle span{color:#6e6e62}.comment-list li.comment{border-color:#e4e4e2}.comment-list li.comment{border-color:rgba(228,228,226,.3)}blockquote{border-color:#e4e4e2}blockquote{border-color:rgba(228,228,226,.3)}body{background-color:#fff}.header-search .search-field{background-color:#fff}.main-navigation ul ul{background-color:#fff}#infinite-handle span{background-color:#e5e5e5}.no-thumbnail{background-color:#e5e5e5}.blog .hentry:nth-of-type(2n) .no-thumbnail,.archive .hentry:nth-of-type(2n) .no-thumbnail{background-color:#dfdfdf}.site-title a{color:#6d6d6d}a{color:#6d6d6d}a:visited{color:#6d6d6d}a:hover,a:focus,a:active{color:#6d6d6d}.main-navigation a,.main-navigation a:visited{color:#6d6d6d}.main-navigation li:hover>a{color:#6d6d6d}.secondary-navigation a:hover{color:#6d6d6d}.secondary-navigation li.current_page_item a,.secondary-navigation li.current-menu-item a{color:#6d6d6d}.comment-meta,.comment-meta a{color:#6d6d6d}.header-search .search-submit{color:#6d6d6d}.header-search .search-button:before{color:#6d6d6d}.main-navigation li:hover>a,.main-navigation li.current_page_item a,.main-navigation li.current-menu-item a{border-color:#fff}[data-icon]:before{background-color:#fff}.entry-title{background-color:#fff}.blog .hentry:nth-of-type(2n) .entry-title,.archive .hentry:nth-of-type(2n) .entry-title{background-color:#fff}.error404 .widgettitle{background-color:#fff}.widget-title{background-color:#fff}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-25388 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">

		<div class="header-wrapper clear">
			<div class="header-search">
				<form role="search" method="get" class="search-form" action="https://petehillmansnaturephotography.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<span class="search-button"><input type="submit" class="search-submit" value="Search"></span>
</form>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6"><a href="https://petehillmansnaturephotography.wordpress.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-18856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18856"><a href="https://petehillmansnaturephotography.wordpress.com/portfolio/">Portfolio</a></li>
</ul>
</li>
<li id="menu-item-16646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16646"><a href="https://petehillmansnaturephotography.wordpress.com/contact-me/">Contact Me</a></li>
<li id="menu-item-18855" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18855"><a href="https://petehillmansnaturephotography.wordpress.com/blog/">Blog</a></li>
<li id="menu-item-22958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22958"><a href="https://petehillmansnaturephotography.wordpress.com/species-list/">Species List</a></li>
<li id="menu-item-6357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6357"><a href="https://petehillmansnaturephotography.wordpress.com/category/garden/">Garden</a>
<ul class="sub-menu">
	<li id="menu-item-6358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6358"><a href="https://petehillmansnaturephotography.wordpress.com/category/garden/garden-birds/">Garden Birds</a></li>
	<li id="menu-item-5730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5730"><a href="https://petehillmansnaturephotography.wordpress.com/category/garden/garden-pond/">Garden Pond</a></li>
	<li id="menu-item-6359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6359"><a href="https://petehillmansnaturephotography.wordpress.com/category/garden/garden-flowers/">Garden Flowers</a>
	<ul class="sub-menu">
		<li id="menu-item-6360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="https://petehillmansnaturephotography.wordpress.com/category/garden/garden-flowers/roses/">Roses</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4785"><a href="https://petehillmansnaturephotography.wordpress.com/the-badger-diary/">The Badger Diary</a></li>
</ul></div>			</nav><!-- #site-navigation -->

					</div>

		<div class="site-branding">
						<h1 class="site-title"><a href="https://petehillmansnaturephotography.wordpress.com/" title="A Nature Journey" rel="home">A Nature Journey</a></h1>
			<h2 class="site-description">Taking in the wonders of the natural world</h2>
		</div>

					<nav id="secondary-navigation" class="secondary-navigation" role="navigation">
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
							</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

	<div id="main" class="site-main clear">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-25388" class="post-25388 post type-post status-publish format-standard hentry category-photography tag-insects tag-moths tag-nature tag-nature-healing tag-nature-photography">
	<header class="entry-header">
		<h1 class="entry-title">200 Moths</h1>

		<div class="entry-meta">
						<span class="posted-on">Posted on <a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/" title="7:20 pm" rel="bookmark"><time class="entry-date published" datetime="2020-08-01T19:20:50+01:00">01/08/2020</time><time class="updated" datetime="2020-08-01T19:21:24+01:00">01/08/2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://petehillmansnaturephotography.wordpress.com/author/petehillmansnaturephotography/" title="View all posts by Peter Hillman">Peter Hillman</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<hr class="wp-block-separator" />



<p>I have just uploaded the 200th species of moth to <em>A Nature Journey</em>, and when you consider there are around 2,500 species in Great Britain that is but a drop in the ocean. Anyway, here are selection of moths, some you have seen before, and some perhaps you have not. </p>



<p>If you wish to visit the moths page you can journey from <strong><em><a href="https://petehillmansnaturephotography.wordpress.com/order-lepidoptera-the-moths/">&#8216;</a><a rel="noreferrer noopener" href="https://petehillmansnaturephotography.wordpress.com/order-lepidoptera-the-moths/" target="_blank">here&#8217;</a></em></strong></p>



<hr class="wp-block-separator" />



<figure class="wp-block-image size-large"><a href="https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg"><img data-attachment-id="25381" data-permalink="https://petehillmansnaturephotography.wordpress.com/the-spectacle-abrostola-tripartita/the-spectacle-abrostola-tripartita-02/#main" data-orig-file="https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;36&quot;,&quot;credit&quot;:&quot;Peter Hillman&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596271643&quot;,&quot;copyright&quot;:&quot;Peter Hillman&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Spectacle (Abrostola tripartita)" data-image-description="&lt;p&gt;© Peter Hillman ♦ 1st August 2020 ♦Rear garden, South Staffordshire ♦ Nikon D7200&lt;/p&gt;
" data-medium-file="https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=300" data-large-file="https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=788" src="https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=788" alt="The Spectacle Abrostola tripartita" class="wp-image-25381" srcset="https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=788 788w, https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=1576 1576w, https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=150 150w, https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=300 300w, https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=768 768w, https://petehillmansnaturephotography.files.wordpress.com/2020/08/the-spectacle-abrostola-tripartita-02.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px" /></a><figcaption>The Spectacle (<em>Abrostola tripartita</em>)</figcaption></figure>



<hr class="wp-block-separator" />



<figure class="wp-block-image size-large"><a href="https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg"><img data-attachment-id="25283" data-permalink="https://petehillmansnaturephotography.wordpress.com/alder-kitten-furcula-bicuspis/alder-kitten-furcula-bicuspis/#main" data-orig-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;Peter Hillman&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590048142&quot;,&quot;copyright&quot;:&quot;Peter Hillman&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alder Kitten (Furcula bicuspis)" data-image-description="&lt;p&gt;© Peter Hillman ♦21st May 2020 ♦ Rear garden, South Staffordshire ♦ Nikon D7200&lt;/p&gt;
" data-medium-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=300" data-large-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=788" src="https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=788" alt="Alder Kitten Furcula bicuspis" class="wp-image-25283" srcset="https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=788 788w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=1576 1576w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=150 150w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=300 300w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=768 768w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/alder-kitten-furcula-bicuspis.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px" /></a><figcaption>Alder Kitten (<em>Furcula bicuspis</em>)</figcaption></figure>



<hr class="wp-block-separator" />



<figure class="wp-block-image size-large"><a href="https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg"><img data-attachment-id="25154" data-permalink="https://petehillmansnaturephotography.wordpress.com/white-satin-moth-leucoma-salicis/white-satin-moth-leucoma-salicis/#main" data-orig-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;Peter Hillman&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592211361&quot;,&quot;copyright&quot;:&quot;Peter Hillman&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="White Satin Moth (Leucoma salicis)" data-image-description="&lt;p&gt;© Peter Hillman ♦ 15th June 2020 ♦ Rear garden, South Staffordshire ♦ Nikon D7200&lt;/p&gt;
" data-medium-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=300" data-large-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=788" src="https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=788" alt="White Satin Moth Leucoma salicis" class="wp-image-25154" srcset="https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=788 788w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=1576 1576w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=150 150w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=300 300w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=768 768w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/white-satin-moth-leucoma-salicis.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px" /></a><figcaption>White Satin Moth (<em>Leucoma salicis</em>)</figcaption></figure>



<hr class="wp-block-separator" />



<figure class="wp-block-image size-large"><a href="https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg"><img data-attachment-id="24601" data-permalink="https://petehillmansnaturephotography.wordpress.com/waved-black-parascotia-fuliginaria/waved-black-parascotia-fuliginaria-02/#main" data-orig-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;Peter Hillman&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594110386&quot;,&quot;copyright&quot;:&quot;Peter Hillman&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Waved Black (Parascotia fuliginaria)" data-image-description="&lt;p&gt;© Peter Hillman ♦ 7th July 2020 ♦ Rear garden, South Staffordshire ♦ Nikon D7200&lt;/p&gt;
" data-medium-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=300" data-large-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=788" src="https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=788" alt="Waved Black Parascotia fuliginaria" class="wp-image-24601" srcset="https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=788 788w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=1576 1576w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=150 150w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=300 300w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=768 768w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/waved-black-parascotia-fuliginaria-02.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px" /></a><figcaption>Waved Black (<em>Parascotia fuliginaria</em>)</figcaption></figure>



<hr class="wp-block-separator" />



<figure class="wp-block-image size-large"><a href="https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg"><img data-attachment-id="25179" data-permalink="https://petehillmansnaturephotography.wordpress.com/buff-footman-eilema-depressa/buff-footman-eilema-depressa/#main" data-orig-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;32&quot;,&quot;credit&quot;:&quot;Peter Hillman&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595677144&quot;,&quot;copyright&quot;:&quot;Peter Hillman&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buff Footman (Eilema depressa)" data-image-description="&lt;p&gt;© Peter Hillman ♦ 25th July 2020 ♦ Rear garden, South Staffordshire ♦ Nikon D7200&lt;/p&gt;
" data-medium-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=300" data-large-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=788" src="https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=788" alt="Buff Footman Eilema depressa" class="wp-image-25179" srcset="https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=788 788w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=1576 1576w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=150 150w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=300 300w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=768 768w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/buff-footman-eilema-depressa.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px" /></a><figcaption>Buff Footman (<em>Eilema depressa</em>)</figcaption></figure>



<hr class="wp-block-separator" />



<figure class="wp-block-image size-large"><a href="https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg"><img data-attachment-id="24318" data-permalink="https://petehillmansnaturephotography.wordpress.com/early-thorn-selenia-dentaria/early-thorn-selenia-dentaria-male-02/#main" data-orig-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;Peter Hillman&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593592978&quot;,&quot;copyright&quot;:&quot;Peter Hillman&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Early Thorn (Selenia dentaria) male" data-image-description="&lt;p&gt;© Peter Hillman ♦ 1st July 2020 ♦ Rear garden, South Staffordshire ♦ Nikon D7200&lt;/p&gt;
" data-medium-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=300" data-large-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=788" src="https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=788" alt="Early Thorn Selenia dentaria male" class="wp-image-24318" srcset="https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=788 788w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=1576 1576w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=150 150w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=300 300w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=768 768w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/early-thorn-selenia-dentaria-male-02.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px" /></a><figcaption>Early Thorn (Selenia den<em>taria</em>) male</figcaption></figure>



<hr class="wp-block-separator" />



<figure class="wp-block-image size-large"><a href="https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg"><img data-attachment-id="24272" data-permalink="https://petehillmansnaturephotography.wordpress.com/scalloped-oak-crocallis-elinguaria/scalloped-oak-crocallis-elinguaria-02/#main" data-orig-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;Peter Hillman&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593591417&quot;,&quot;copyright&quot;:&quot;Peter Hillman&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Scalloped Oak (Crocallis elinguaria)" data-image-description="&lt;p&gt;© Peter Hillman ♦ 1st July 2020 ♦ Rear garden, South Staffordshire ♦ Nikon D7200&lt;/p&gt;
" data-medium-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=300" data-large-file="https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=788" src="https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=788" alt="Scalloped Oak Crocallis elinguaria" class="wp-image-24272" srcset="https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=788 788w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=1576 1576w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=150 150w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=300 300w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=768 768w, https://petehillmansnaturephotography.files.wordpress.com/2020/07/scalloped-oak-crocallis-elinguaria-02.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px" /></a><figcaption>Scalloped Oak (<em>Crocallis elinguaria</em>)</figcaption></figure>



<hr class="wp-block-separator" />
<div id="atatags-370373-5f26d98d04a24">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5f26d98d04a24', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5f26d98d04a87"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5f26d98d04a87',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25388" class="share-twitter sd-button share-icon" href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25388" class="share-facebook sd-button share-icon" href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112482965-25388-5f26d98d054de' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=112482965&amp;post_id=25388&amp;origin=petehillmansnaturephotography.wordpress.com&amp;obj_id=112482965-25388-5f26d98d054de' data-name='like-post-frame-112482965-25388-5f26d98d054de'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://petehillmansnaturephotography.wordpress.com/category/photography/" rel="category tag">Photography</a> and tagged <a href="https://petehillmansnaturephotography.wordpress.com/tag/insects/" rel="tag">Insects</a>, <a href="https://petehillmansnaturephotography.wordpress.com/tag/moths/" rel="tag">Moths</a>, <a href="https://petehillmansnaturephotography.wordpress.com/tag/nature/" rel="tag">Nature</a>, <a href="https://petehillmansnaturephotography.wordpress.com/tag/nature-healing/" rel="tag">Nature Healing</a>, <a href="https://petehillmansnaturephotography.wordpress.com/tag/nature-photography/" rel="tag">Nature Photography</a>. Bookmark the <a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/" title="Permalink to 200 Moths" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation clearfix">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/floating-on-a-dream/" rel="prev"><span class="meta-nav">&larr;</span> Floating On A&nbsp;Dream</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			28 thoughts on &ldquo;<span>200 Moths</span>&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li id="comment-25930" class="comment byuser comment-author-ekhatoh even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-25930" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1e908f0aac407d1b0d8220079b1b3525?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://attaleuntold.wordpress.com' rel='external nofollow ugc' class='url'>Arkenaten</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25930">
						<time datetime="2020-08-01T19:34:09+01:00">
							01/08/2020 at 7:34 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>The Alder Kitten is a stunner and an excellent photo.</p>
<p id="comment-like-25930" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25930&#038;_wpnonce=d1d51f0cc3" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25930" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25930#respond' data-commentid="25930" data-postid="25388" data-belowelement="div-comment-25930" data-respondelement="respond" aria-label='Reply to Arkenaten'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25967" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25967" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25967">
						<time datetime="2020-08-02T08:26:17+01:00">
							02/08/2020 at 8:26 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Many thanks, Ark 🙂 It has been a very good year for them this year.</p>
<p id="comment-like-25967" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25967&#038;_wpnonce=a0e1a9a627" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25967" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25967#respond' data-commentid="25967" data-postid="25388" data-belowelement="div-comment-25967" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25931" class="comment byuser comment-author-rothpoetry even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-25931" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d685efa44e3fbf9c3bbdaa4ec42ab7d5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://rothpoetry.wordpress.com' rel='external nofollow ugc' class='url'>rothpoetry</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25931">
						<time datetime="2020-08-01T19:34:15+01:00">
							01/08/2020 at 7:34 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Amazing Pete! I hope your collections are connected with some of your Colleges Universities! I would think their Science departments would love your work!</p>
<p id="comment-like-25931" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25931&#038;_wpnonce=b945c7ede1" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25931" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25931#respond' data-commentid="25931" data-postid="25388" data-belowelement="div-comment-25931" data-respondelement="respond" aria-label='Reply to rothpoetry'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25966" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25966" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25966">
						<time datetime="2020-08-02T08:25:42+01:00">
							02/08/2020 at 8:25 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I really appreciate that, Dwight, thank you! 🙂</p>
<p id="comment-like-25966" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25966&#038;_wpnonce=fcca4558ae" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25966" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25966#respond' data-commentid="25966" data-postid="25388" data-belowelement="div-comment-25966" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25932" class="comment byuser comment-author-shoreacres even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-25932" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/81d89dbb4de9f8b07209a1016052d67c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://shoreacres.wordpress.com' rel='external nofollow ugc' class='url'>shoreacres</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25932">
						<time datetime="2020-08-01T19:37:01+01:00">
							01/08/2020 at 7:37 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I think the scalloped oak is especially lovely, although the waved black is striking.</p>
<p id="comment-like-25932" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25932&#038;_wpnonce=0b191bb4b2" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25932" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25932#respond' data-commentid="25932" data-postid="25388" data-belowelement="div-comment-25932" data-respondelement="respond" aria-label='Reply to shoreacres'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25965" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25965" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25965">
						<time datetime="2020-08-02T08:25:02+01:00">
							02/08/2020 at 8:25 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I had never seen a Waved Black before that day and I failed to id it at first despite all my many books on lepidoptera. It is an odd one because it looks so much like one of the geometer moths, but it is in fact a noctuid, which completely threw me.</p>
<p id="comment-like-25965" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25965&#038;_wpnonce=21e9ae73d0" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25965" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25965#respond' data-commentid="25965" data-postid="25388" data-belowelement="div-comment-25965" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25933" class="comment byuser comment-author-ledzepp454 even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-25933" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7895db21f98e360996021353aeaf4f97?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://levfriluft.wordpress.com' rel='external nofollow ugc' class='url'>Hans Wikström</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25933">
						<time datetime="2020-08-01T19:53:25+01:00">
							01/08/2020 at 7:53 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Congratulations to your knowledge bank, I will contact you when I need😁. The incredible color and pattern richness they display is impressive despite their anonymity.</p>
<p id="comment-like-25933" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25933&#038;_wpnonce=7566cc5e5f" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25933" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25933#respond' data-commentid="25933" data-postid="25388" data-belowelement="div-comment-25933" data-respondelement="respond" aria-label='Reply to Hans Wikström'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25964" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25964" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25964">
						<time datetime="2020-08-02T08:22:01+01:00">
							02/08/2020 at 8:22 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you very much, Hans! You are always welcome 🙂</p>
<p id="comment-like-25964" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25964&#038;_wpnonce=1807322d0f" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25964" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25964#respond' data-commentid="25964" data-postid="25388" data-belowelement="div-comment-25964" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25938" class="comment byuser comment-author-jillslawit even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-25938" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b4c6c079b8a7caa89a3df566f8bef584?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://jillslawit.wordpress.com' rel='external nofollow ugc' class='url'>jillslawit</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25938">
						<time datetime="2020-08-01T21:17:03+01:00">
							01/08/2020 at 9:17 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I have really enjoyed seeing all your moths in the last few years and learning how beautiful and diverse they are. I love the white satin one here.</p>
<p id="comment-like-25938" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25938&#038;_wpnonce=8cd888e9cb" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25938" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25938#respond' data-commentid="25938" data-postid="25388" data-belowelement="div-comment-25938" data-respondelement="respond" aria-label='Reply to jillslawit'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25961" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25961" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25961">
						<time datetime="2020-08-02T08:17:01+01:00">
							02/08/2020 at 8:17 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I am glad you have found them of interest, Jill! Thank you very much 🙂</p>
<p id="comment-like-25961" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25961&#038;_wpnonce=a9a02b4775" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25961" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25961#respond' data-commentid="25961" data-postid="25388" data-belowelement="div-comment-25961" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25940" class="comment byuser comment-author-exploringcolour even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-25940" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e0dbc161b4e3e56bfc5e187a5e8ddf9c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://exploringcolour.wordpress.com' rel='external nofollow ugc' class='url'>Ms. Liz</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25940">
						<time datetime="2020-08-01T21:52:14+01:00">
							01/08/2020 at 9:52 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you Peter!</p>
<p id="comment-like-25940" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25940&#038;_wpnonce=95d0ac4e64" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25940" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25940#respond' data-commentid="25940" data-postid="25388" data-belowelement="div-comment-25940" data-respondelement="respond" aria-label='Reply to Ms. Liz'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25958" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25958" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25958">
						<time datetime="2020-08-02T08:15:25+01:00">
							02/08/2020 at 8:15 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you, too, Liz 🙂</p>
<p id="comment-like-25958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25958&#038;_wpnonce=a8aec2330b" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25958" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25958#respond' data-commentid="25958" data-postid="25388" data-belowelement="div-comment-25958" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25941" class="comment byuser comment-author-belindagroverphotography even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-25941" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4ca320e2e0ea7fafc047be25f2f81879?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://belindagroverphotographydotcom.wordpress.com' rel='external nofollow ugc' class='url'>belindagroverphotography</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25941">
						<time datetime="2020-08-01T22:32:41+01:00">
							01/08/2020 at 10:32 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Congratulations, Pete!<br />
You’ve introduced me to a species I hadn’t really considered before through your interesting posts and beautiful photos!</p>
<p id="comment-like-25941" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25941&#038;_wpnonce=c9aa956b38" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25941" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25941#respond' data-commentid="25941" data-postid="25388" data-belowelement="div-comment-25941" data-respondelement="respond" aria-label='Reply to belindagroverphotography'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25959" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25959" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25959">
						<time datetime="2020-08-02T08:15:50+01:00">
							02/08/2020 at 8:15 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I really appreciate that, Belinda, thank you 🙂</p>
<p id="comment-like-25959" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25959&#038;_wpnonce=b71b6a7a3e" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25959" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25959#respond' data-commentid="25959" data-postid="25388" data-belowelement="div-comment-25959" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25946" class="comment byuser comment-author-davidbstl even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-25946" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/38469fc1766b726c4a7f9e5d6a9413a4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://d7100itscomplicated.wordpress.com/' rel='external nofollow ugc' class='url'>David</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25946">
						<time datetime="2020-08-02T04:18:12+01:00">
							02/08/2020 at 4:18 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>So, only around 2,300 more to go.  Keep up the good work.  🙂</p>
<p id="comment-like-25946" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25946&#038;_wpnonce=80d3854301" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25946" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25946#respond' data-commentid="25946" data-postid="25388" data-belowelement="div-comment-25946" data-respondelement="respond" aria-label='Reply to David'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25955" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25955" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25955">
						<time datetime="2020-08-02T08:13:45+01:00">
							02/08/2020 at 8:13 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you, David 🙂 It would be nice to be able to see and capture them all on camera, but some are secretive and hardly seen, and also very localised.</p>
<p id="comment-like-25955" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25955&#038;_wpnonce=f62faf5983" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25955" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25955#respond' data-commentid="25955" data-postid="25388" data-belowelement="div-comment-25955" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25947" class="comment byuser comment-author-squareonenotes even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-25947" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6ee0c5cc192c9586fa7c7e637878fbee?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://squareonenotes.com' rel='external nofollow ugc' class='url'>Sandra</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25947">
						<time datetime="2020-08-02T05:16:49+01:00">
							02/08/2020 at 5:16 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Congratulations on your amazing milestone! We win too as spectators of your impressive collection! Thank you Pete. Take good care </p>
<p id="comment-like-25947" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25947&#038;_wpnonce=8339944351" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25947" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25947#respond' data-commentid="25947" data-postid="25388" data-belowelement="div-comment-25947" data-respondelement="respond" aria-label='Reply to Sandra'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25954" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25954" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25954">
						<time datetime="2020-08-02T08:12:46+01:00">
							02/08/2020 at 8:12 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Many thanks, Sandra! I really appreciate that 🙂</p>
<p id="comment-like-25954" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25954&#038;_wpnonce=f733887716" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25954" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25954#respond' data-commentid="25954" data-postid="25388" data-belowelement="div-comment-25954" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25949" class="comment byuser comment-author-acmirwin even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-25949" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/18125001ffaa7ee96c6484675357414b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://somethingovertea.wordpress.com' rel='external nofollow ugc' class='url'>Anne</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25949">
						<time datetime="2020-08-02T05:53:48+01:00">
							02/08/2020 at 5:53 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>It is interesting to look at each of these closely to see in what way their names match their appearance. Well done on &#8216;capturing&#8217; 200 &#8211; you only have 2 300 to go!</p>
<p id="comment-like-25949" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25949&#038;_wpnonce=c33d6470f3" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25949" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25949#respond' data-commentid="25949" data-postid="25388" data-belowelement="div-comment-25949" data-respondelement="respond" aria-label='Reply to Anne'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25952" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25952" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25952">
						<time datetime="2020-08-02T08:11:26+01:00">
							02/08/2020 at 8:11 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you very much, Anne 🙂 I doubt I will get all of them as some are very elusive and localised to specific parts of the country. But I still have more species to upload when I can 🙂</p>
<p id="comment-like-25952" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25952&#038;_wpnonce=2c6882bc07" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25952" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25952#respond' data-commentid="25952" data-postid="25388" data-belowelement="div-comment-25952" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25950" class="comment byuser comment-author-ankiarvid even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-25950" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/aeaadad66cdf03f757560f8c29b45538?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://ankisbildblogg.wordpress.com/' rel='external nofollow ugc' class='url'>Anki</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25950">
						<time datetime="2020-08-02T06:44:28+01:00">
							02/08/2020 at 6:44 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Interesting &#8211; there are really many of them &#8230; most are also here in Sweden.</p>
<p id="comment-like-25950" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25950&#038;_wpnonce=adcba428bf" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25950" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25950#respond' data-commentid="25950" data-postid="25388" data-belowelement="div-comment-25950" data-respondelement="respond" aria-label='Reply to Anki'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25951" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25951" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25951">
						<time datetime="2020-08-02T08:09:47+01:00">
							02/08/2020 at 8:09 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you, Anki 🙂 I am pleased you have many of them over there, too!</p>
<p id="comment-like-25951" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25951&#038;_wpnonce=ffb8673286" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25951" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25951#respond' data-commentid="25951" data-postid="25388" data-belowelement="div-comment-25951" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25978" class="comment byuser comment-author-minkreativitetsblog even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-25978" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a728057f02b2bacc0d739cea5c6a9aae?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://minkreativitetsblog.wordpress.com' rel='external nofollow ugc' class='url'>minkreativitetsblog</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25978">
						<time datetime="2020-08-02T09:00:00+01:00">
							02/08/2020 at 9:00 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>It&#8217;s not so easy to find them but you have done a good job. I like them.</p>
<p id="comment-like-25978" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25978&#038;_wpnonce=54b44e6026" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25978" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25978#respond' data-commentid="25978" data-postid="25388" data-belowelement="div-comment-25978" data-respondelement="respond" aria-label='Reply to minkreativitetsblog'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25988" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25988" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25988">
						<time datetime="2020-08-02T13:26:31+01:00">
							02/08/2020 at 1:26 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thank you! I am pleased you like them 🙂</p>
<p id="comment-like-25988" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25988&#038;_wpnonce=7ecae23445" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25988" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25988#respond' data-commentid="25988" data-postid="25388" data-belowelement="div-comment-25988" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25979" class="comment byuser comment-author-thirdeye007blog even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-25979" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2dc849354e413231b6c69f2d86082c25?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='http://thirdeye007blog.wordpress.com' rel='external nofollow ugc' class='url'>Indira</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25979">
						<time datetime="2020-08-02T10:23:54+01:00">
							02/08/2020 at 10:23 am						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Amazing series&#8230;.congratulations, Pete!👍</p>
<p id="comment-like-25979" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25979&#038;_wpnonce=db8b8c5925" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25979" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25979#respond' data-commentid="25979" data-postid="25388" data-belowelement="div-comment-25979" data-respondelement="respond" aria-label='Reply to Indira'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25986" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25986" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25986">
						<time datetime="2020-08-02T13:26:13+01:00">
							02/08/2020 at 1:26 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Many thanks, Indira 🙂</p>
<p id="comment-like-25986" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25986&#038;_wpnonce=b3da3e93cd" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25986" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25986#respond' data-commentid="25986" data-postid="25388" data-belowelement="div-comment-25986" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-25983" class="comment byuser comment-author-anitaraou even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-25983" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/09ad1a6a3e16986317df9ea91e8b5152?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://anitaraou.wordpress.com' rel='external nofollow ugc' class='url'>Anita</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25983">
						<time datetime="2020-08-02T13:20:25+01:00">
							02/08/2020 at 1:20 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>You&#8217;ve been leading us on a never-boring journey, Pete! I&#8217;d like to use this occasion to thank you for your amazing pictures and posts &#8211; hope you&#8217;ll keep them coming.</p>
<p id="comment-like-25983" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25983&#038;_wpnonce=9735de2042" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25983" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25983#respond' data-commentid="25983" data-postid="25388" data-belowelement="div-comment-25983" data-respondelement="respond" aria-label='Reply to Anita'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-25984" class="comment byuser comment-author-petehillmansnaturephotography bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-25984" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16dfab49cfcc083e6bf2e88d7e507e1d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<cite class="fn"><a href='https://petehillmansnaturephotography.wordpress.com' rel='external nofollow ugc' class='url'>Peter Hillman</a></cite> <span class="says">says:</span>				</div><!-- .comment-author -->

				<div class="comment-metadata">
					<a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/#comment-25984">
						<time datetime="2020-08-02T13:25:32+01:00">
							02/08/2020 at 1:25 pm						</time>
					</a>
									</div><!-- .comment-metadata -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I really appreciate your most kind words Anita! Thank you very much 🙂</p>
<p id="comment-like-25984" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?like_comment=25984&#038;_wpnonce=622fd97140" class="comment-like-link needs-login" rel="nofollow" data-blog="112482965"><span>Like</span></a><span id="comment-like-count-25984" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/?replytocom=25984#respond' data-commentid="25984" data-postid="25388" data-belowelement="div-comment-25984" data-respondelement="respond" aria-label='Reply to Peter Hillman'>Reply</a>			</div><!-- .reply -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your thoughts ... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/01/200-moths/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://petehillmansnaturephotography.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f4333e7b05" /><input type="hidden" name="_wp_http_referer" value="/2020/08/01/200-moths/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fpetehillmansnaturephotography.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25388' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87e7628648" /></p>
<input type="hidden" name="genseq" value="1596381581" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="text-22" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>There are <strong>964</strong> species of flora, fauna and fungi featured on &#8216;A Nature Journey&#8217; and counting. The hope is to stimulate awareness and interest in the natural world so we may all come to respect it more and preserve it for future generations to appreciate and enjoy.</p>
</div>
		</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr /></div></aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Thank You!</h1>			<div class="textwidget"><p>Thank you for visiting my blog. I appreciate you spending the time to drop in. I hope you have found your stay a pleasant and rewarding experience. If you wish to return again you are more than welcome.</p>
</div>
		</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr /></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,928 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="112482965"/>
                    <input type="hidden" name="source" value="https://petehillmansnaturephotography.wordpress.com/2020/08/01/200-moths/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b8ebb68330" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr /></div></aside><aside id="text-21" class="widget widget_text"><h1 class="widget-title">Click! &#038; Click!</h1>			<div class="textwidget"><p>You may click to enlarge most images here, and click again to get that bit closer still if you so wish!</p>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr /></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Most Liked</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2017/01/28/macro-forest/" title="Macro Forest" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2017/01/wall-screw-moss-tortula-muralis-05.jpg?resize=200%2C200" alt="Macro Forest" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2018/07/peter-hillman-05.jpg?resize=200%2C200" alt="About" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2017/09/04/morning-fox-on-the-roof/" title="Morning Fox On The Roof" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2017/09/red-fox-vulpes-vulpes.jpg?resize=200%2C200" alt="Morning Fox On The Roof" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2018/09/16/autumn-dawn/" title="Autumn Dawn" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2018/09/autumn-dawn.jpg?resize=200%2C200" alt="Autumn Dawn" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2019/08/03/a-beauty-for-a-snail/" title="A Beauty For A Snail" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2019/08/copse-snail-arianta-arbustorum.jpg?resize=200%2C200" alt="A Beauty For A Snail" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2018/09/17/september-rose-4/" title="September Rose" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2018/09/rose-06.jpg?resize=200%2C200" alt="September Rose" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2019/05/26/a-drenched-beauty/" title="A Drenched Beauty" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2019/05/peony.jpg?resize=200%2C200" alt="A Drenched Beauty" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2018/02/01/super-blue-blood-moon/" title="Super Blue Blood Moon" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2018/02/super-blue-blood-moon.jpg?resize=200%2C200" alt="Super Blue Blood Moon" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2018/02/17/spring-just-around-the-corner/" title="Spring Just Around The Corner!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2018/02/snowdrops.jpg?resize=200%2C200" alt="Spring Just Around The Corner!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://petehillmansnaturephotography.wordpress.com/2016/12/04/frosty-morning-magic/" title="Frosty Morning Magic" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://petehillmansnaturephotography.files.wordpress.com/2016/12/bulrushes.jpg?resize=200%2C200" alt="Frosty Morning Magic" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr /></div></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://petehillmansnaturephotography.wordpress.com/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2020/07/'> July 2020 &nbsp;(23)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2020/06/'> June 2020 &nbsp;(33)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2020/05/'> May 2020 &nbsp;(37)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2020/04/'> April 2020 &nbsp;(47)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2020/03/'> March 2020 &nbsp;(67)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2020/02/'> February 2020 &nbsp;(29)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2019/10/'> October 2019 &nbsp;(16)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2019/09/'> September 2019 &nbsp;(26)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2019/08/'> August 2019 &nbsp;(12)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2019/07/'> July 2019 &nbsp;(31)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2019/06/'> June 2019 &nbsp;(47)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2019/05/'> May 2019 &nbsp;(16)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/09/'> September 2018 &nbsp;(3)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/08/'> August 2018 &nbsp;(15)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/07/'> July 2018 &nbsp;(24)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/06/'> June 2018 &nbsp;(53)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/05/'> May 2018 &nbsp;(55)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/04/'> April 2018 &nbsp;(32)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/02/'> February 2018 &nbsp;(5)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/12/'> December 2017 &nbsp;(30)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/11/'> November 2017 &nbsp;(39)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/10/'> October 2017 &nbsp;(33)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/09/'> September 2017 &nbsp;(29)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/08/'> August 2017 &nbsp;(26)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/07/'> July 2017 &nbsp;(55)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/06/'> June 2017 &nbsp;(60)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/05/'> May 2017 &nbsp;(38)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/04/'> April 2017 &nbsp;(60)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/03/'> March 2017 &nbsp;(53)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/02/'> February 2017 &nbsp;(39)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2017/01/'> January 2017 &nbsp;(77)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2016/12/'> December 2016 &nbsp;(93)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2016/11/'> November 2016 &nbsp;(93)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2016/10/'> October 2016 &nbsp;(114)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2016/09/'> September 2016 &nbsp;(99)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2016/08/'> August 2016 &nbsp;(81)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2016/07/'> July 2016 &nbsp;(140)</option>
	<option value='https://petehillmansnaturephotography.wordpress.com/2016/06/'> June 2016 &nbsp;(130)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr /></div></aside><aside id="text-14" class="widget widget_text"><h1 class="widget-title">Copyright</h1>			<div class="textwidget"><p>I really hope you enjoy your visit here and the photographs posted. All the photographs which appear on this website have been taken by me, Peter Hillman. These photographs may be used for personal, educational or non-profit purposes. However, please let me know out of courtesy before using them via the <a href="https://petehillmansnaturephotography.wordpress.com/contact-me/"><strong>Contact</strong></a> page.</p>
</div>
		</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr /></div></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://petehillmansnaturephotography.wordpress.com" data-blog="112482965" data-lang="en" data-show-follower-count="true">Follow A Nature Journey on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- #secondary -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202031y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e908f0aac407d1b0d8220079b1b3525">
	</div>
	<div class="grofile-hash-map-16dfab49cfcc083e6bf2e88d7e507e1d">
	</div>
	<div class="grofile-hash-map-d685efa44e3fbf9c3bbdaa4ec42ab7d5">
	</div>
	<div class="grofile-hash-map-81d89dbb4de9f8b07209a1016052d67c">
	</div>
	<div class="grofile-hash-map-7895db21f98e360996021353aeaf4f97">
	</div>
	<div class="grofile-hash-map-b4c6c079b8a7caa89a3df566f8bef584">
	</div>
	<div class="grofile-hash-map-e0dbc161b4e3e56bfc5e187a5e8ddf9c">
	</div>
	<div class="grofile-hash-map-4ca320e2e0ea7fafc047be25f2f81879">
	</div>
	<div class="grofile-hash-map-38469fc1766b726c4a7f9e5d6a9413a4">
	</div>
	<div class="grofile-hash-map-6ee0c5cc192c9586fa7c7e637878fbee">
	</div>
	<div class="grofile-hash-map-18125001ffaa7ee96c6484675357414b">
	</div>
	<div class="grofile-hash-map-aeaadad66cdf03f757560f8c29b45538">
	</div>
	<div class="grofile-hash-map-a728057f02b2bacc0d739cea5c6a9aae">
	</div>
	<div class="grofile-hash-map-2dc849354e413231b6c69f2d86082c25">
	</div>
	<div class="grofile-hash-map-09ad1a6a3e16986317df9ea91e8b5152">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/petehillmansnaturephotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/petehillmansnaturephotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=a129ed4ef6","homeURL":"https:\/\/petehillmansnaturephotography.wordpress.com\/","postID":"25388","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="112482965" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://petehillmansnaturephotography.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Nature Journey" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3e84723624" /><input type="hidden" name="_wp_http_referer" value="/2020/08/01/200-moths/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/petehillmansnaturephotography.wordpress.com\/2020\/08\/01\/200-moths\/":25388};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"112482965","siteName":"A Nature Journey","siteURL":"http:\/\/petehillmansnaturephotography.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/fontfolio","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fpetehillmansnaturephotography.wordpress.com%2F2020%2F08%2F01%2F200-moths%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/petehillmansnaturephotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"abd91abfc1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b8ebb68330\" \/>","referer":"https:\/\/petehillmansnaturephotography.wordpress.com\/2020\/08\/01\/200-moths\/","canFollow":"1","feedID":"49407045","statusMessage":"","customizeLink":"https:\/\/petehillmansnaturephotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpetehillmansnaturephotography.wordpress.com%2F2020%2F08%2F01%2F200-moths%2F","postID":"25388","shortlink":"https:\/\/wp.me\/p7BXXn-6Bu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/petehillmansnaturephotography.wordpress.com\/25388","statsLink":"https:\/\/wordpress.com\/stats\/post\/25388\/petehillmansnaturephotography.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Fontfolio","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,928 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fpetehillmansnaturephotography.wordpress.com%2F2020%2F08%2F01%2F200-moths%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/petehillmansnaturephotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"48b863999c","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/petehillmansnaturephotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpetehillmansnaturephotography.wordpress.com%2F2020%2F08%2F01%2F200-moths%2F","blog_id":"112482965","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=112482965&v=wpcom&tz=1&user_id=0&subd=petehillmansnaturephotography","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+I1KC1F1wgHgVlqdu5zR920m48Palg07aiAleJjv3ZznFgjsoEn9AnGARanMhgPFaDPMBtKAZJDkV0jz9Eh/eMfPo+KvIT4fxr2oApajMqRqGPVVWXVbS5Jy9gaUSBAmU8aN9a5I1kE5wrkvqChoXeg8wUtzqsoBvhHkwHLFZAzHvoitQFS2GBvJ6o14mC/yshI8XSw4+qCyaL6ujiPXljc3s7DWO0p8rRqv7VU2Zqe0wCmEs0jITK6hkSumh1wjt9o45uSx+11wxOS0IuNxUmZKZlqIv2zwqJy8ZXhl5DZvFvgS63rb1pDlnQwvkvnYWtDiOJw6R21SO8FZfLRtht5C8/X3VWE4McNJPvz2eBXt3LU/Pc7Opd3dTDJ570PgA='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112482965','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112482965','v':'wpcom','tz':'1','user_id':'0','post':'25388','subd':'petehillmansnaturephotography'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9yalAuaGtFRWlnTmxWPUEsal1xNUJGa3BRVU5PTTl5MEVNQlVKZD80WW85TH5vWE9rYnFQdGt3MGlLOEx6RGYyM2hERFJrLDJkendkMWhSQzdvckoyWXI1eFdxfiUtL3R4ND98X28vJi0tY3JhXzR3UnJmeXwlZytxemZZY1tWc0pBRG42UVdPb1BdK1tOVjd8TTE3b0NGdWJxWXZISGU0Q1tvemVddyZUb0VkMV9wV3pITEM0dkMxQXFwR2slRVB8aXYxTltfT2JTLDB6L3k1bi1YRUs5P0F0RHdVeSxHRiZkcHdGQWZzeVUxbzdWP1MrcFM='}]);
_stq.push([ 'clickTrackerInit', '112482965', '25388' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>